Tooltip shows but is empty

Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
#12250

Hi

My tooltips show an empty box with no text in it. What do I need to do to fix that?
https://prodogromania.de/alle-hunde/teddy/

Thanks a lot!

Uwe

uwe.twelker
Participant
#12253

Hello Uwe,
We had our other customer having the same kind of problem because of a conflict with a filter plugin. If you’re using a filter plugin on your site please deactivate it and try again and let us know what happens.
Thanks,
Robin

MD Enamul Haque
Keymaster
#12413

Hi Enamul

Thank you for your reply. And yes, I’m using “WOOF – WooCommerce Products Filter”. And yes, when I deactivate this plugin the tooltips work.

So what’s the solution? (if you go to https://prodogromania.de/hundegalerie/ and click on the orange button saying “Auswahl einschränken” you see that we need the filter …)

Thanks a lot!

Uwe

uwe.twelker
Participant
#12623

Hello Uwe,
Actually, we aren’t sure what code the other plugin is applying which is breaking the tooltip. We think everything good is from our end, so can you please contact the other plugin support to look at what’s going on?
We will be very happy to co-operate with them.
Thanks,
Robin

Robin
Keymaster
#12624

Can you give me a little technical information for my conversation with the filter-plugin people? Like which css-classes and/or js-scripts and/or php-functions are you using for the tooltipp that might be part of the collision?

Thanks a lot
Uwe

uwe.twelker
Participant
#12665

Both their plugin and ours are using the same library, except they are adding some extra CSS which is making the tooltips disappear. If you just tell them to debug they will know what’s your problem, so no worries about context.

Robin
Keymaster
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.