fatal error within Elementor

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
#15497

Hi,

when I activate the plug-in, I get a serious error in Elementor.

The badges are also displayed when the plug-in is deactivated.

Here is the Error:

Fatal error: Uncaught Error: Call to a member function get_average_rating() on bool in C:\laragon\www\TL3\wp-content\plugins\woocommerce-product-badge-manager\includes\class-wpbm-shortcode.php:81 Stack trace: #0 C:\laragon\www\TL3\wp-includes\shortcodes.php(356): Wpbm_Shortcode->create_product_single_page_badge_shortcode(Array, ”, ‘woo_pro_badges’) #1 [internal function]: do_shortcode_tag(Array) #2 C:\laragon\www\TL3\wp-includes\shortcodes.php(228): preg_replace_callback(‘/\\[(\\[?)(woo_pr…’, ‘do_shortcode_ta…’, ‘[woo_pro_badges…’) #3 C:\laragon\www\TL3\wp-content\plugins\woocommerce-product-badge-manager\includes\class-wpbm-shortcode.php(184): do_shortcode(‘[woo_pro_badges…’) #4 C:\laragon\www\TL3\wp-includes\shortcodes.php(356): Wpbm_Shortcode->create_product_single_page_badge_extended_shortcode(”, ”, ‘woo_pro_badges_…’) #5 [internal function]: do_shortcode_tag(Array) #6 C:\laragon\www\TL3\wp-includes\shortcodes.php(228): preg_replace_callback(‘/\\[(\\[?)(woo_pr…’, ‘do_shortcode_ta…’, ‘[woo_pro_badges.. in C:\laragon\www\TL3\wp-content\plugins\woocommerce-product-badge-manager\includes\class-wpbm-shortcode.php on line 81

sergiosalvemini01
Participant
#15498

Hi,

Thanks for using the badge manager plugin. Which version did you install? Free or premium? Both versions work at Elementor perfectly. Please provide your login access privately. Our developer team will be solved this as soon as possible.

Thanks
Rubel Ahmed

BoomDevs
Keymaster
#15504
This reply has been marked as private.
sergiosalvemini01
Participant
#15506

Hi Sergio,
Thanks for purchasing our premium version. our plugin perfectly works in localhost or live site. I can not understand whats your problem. If possible please make a video and describe the details. I will try to help you.

Best Regards
Rubel Ahmed

BoomDevs
Keymaster
#15527
This reply has been marked as private.
sergiosalvemini01
Participant
#15538

Hi Sergio,

I check it Elementor. its works perfectly. I can not help you with the local server. Please upload your website to host and provide credentials, if any issues conflict with your site using our plugin, we will solve them as soon as possible.

We don’t provide third-party plugin support, but we would love to help you. Please share your live site credential which can help us to understand the problem clearly.

Thanks
Rubel Ahmed

BoomDevs
Keymaster
Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘fatal error within Elementor’ is closed to new replies.